Some users unable to login
Incident Report for Skai
Resolved
The issues have been resolved and user access has been restored.
Posted Aug 07, 2023 - 14:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2023 - 13:55 UTC
Identified
We are currently investigating an issue causing some users to be unable to login to Skai.

Our engineers identified the cause and are working on a resolution.
Posted Aug 07, 2023 - 13:37 UTC