Google Ads API Outage
Incident Report for Skai
Resolved
Google has confirmed that the issue has now been resolved.

Any accounts that were unauthorized due to this incident were re-authorized.
Any entities that there were in a failed state due to the incident are now back in their correct status.

For more information, see Google Ads Health.
Posted Nov 14, 2022 - 23:38 UTC
Investigating
We have been made aware of an issue with the Google API outage resulting in:

Inability to sync data with Google
Data delays in Google campaigns.
Delay in scheduled reports that include Google campaigns.
Delay in Automated Actions that include Google campaigns.
Delay in optimization of portfolios containing Google campaigns.

In case you do have access to your Adwords account we recommend you monitor your portfolios mainly focusing on potential overspend issues.

For more information, see Google Ads Health.

We will keep you updated as we know more.
Posted Nov 14, 2022 - 20:14 UTC
This incident affected: Skai Search Interface (Publishers, Data, Optimization, Campaign management).