Kenshoo Search is currently unavailable and Kenshoo Social data is at degraded service
Incident Report for Skai
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 15:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2020 - 22:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2020 - 19:59 UTC
Update
We are continuing to investigate this issue.
Posted Jan 19, 2020 - 16:25 UTC
Investigating
Our engineers are actively working on Resolving the issue, and we will continue to update you on this issue.
For more information, please contact your Client Success Manager.
Posted Jan 19, 2020 - 16:25 UTC
This incident affected: Skai Social Interface (Sync to channel, Data, Platform availability) and Skai Search Interface (Publishers, Data, Reports, Tracking, Optimization, Campaign management, Platform availability).