Meta Global Outage
Incident Report for Skai
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 17:40 UTC
Identified
Meta services are down globally.
Skai and Meta data might be temporarily out of sync. You might see the following impact:
Delayed performance data in grids & scheduled reports.
Delayed optimization via portfolios & automated actions.
Sync failures.
Errors when creating or editing ads.
These issues will be resolved as soon as Meta becomes available. Get live updates.
https://metastatus.com/
Posted Mar 05, 2024 - 16:32 UTC
This incident affected: Data (Meta), Reports (Meta), Tracking (Meta), Optimization (Meta), Campaign Management (Meta), Automated Actions (Meta), and Platform Availability (Meta).