Kenshoo Social account permissions
Incident Report for Skai
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 18:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 16, 2020 - 12:09 UTC
Monitoring
We are recovering from the previous incident. Auto download is bringing in updates from Facebook and Automated Actions and Auto Upload will remain off until 10/16 at 8am EST.
Posted Oct 15, 2020 - 22:11 UTC
Update
We are recovering from the previous incident. Auto download is bringing in updates from Facebook and Automated Actions and Auto Upload will remain off until 10/16 at 8am EST.
Posted Oct 15, 2020 - 22:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 15, 2020 - 09:29 UTC
Update
We are still working to resolve the account reimport issues with FB and will update this page periodically to keep you informed.
Posted Oct 15, 2020 - 06:45 UTC
Update
We are still working to resolve the account reimport issues with FB and will update this page periodically to keep you informed.
Posted Oct 14, 2020 - 23:17 UTC
Update
We're experiencing an account permissions issue that is impacting our sync with Facebook and will prevent you from the following:
Using Kenshoo Social's Creation Flow and Bulksheets
Editing Ads
Pushing changes to channel via sync
Pushing optimizations via Automated Actions and Portfolios
Our engineers are on the case, and we will continue to update you on this issue.
We will update this page and your Client Success team will provide updates as well.
Posted Oct 14, 2020 - 19:52 UTC
Identified
We're experiencing an account permissions issue that is impacting our sync with Facebook and will prevent you from pushing edits and new ads to channel.
Our engineers are on the case, and we will continue to update you on this issue.
We will update this page and your Client Success team will provide updates as well.
Posted Oct 14, 2020 - 17:24 UTC
This incident affected: Skai Social Interface (Sync to channel, Data, Reports, Portfolio Optimization, Creation Flow, Automated Actions).