Meta Ads Manager outage
Incident Report for Skai
Resolved
This issue has now been resolved by Meta.
Posted Sep 13, 2023 - 21:32 UTC
Update
As we continue to wait for an update from Meta we are seeing some signs of recovery in Skai Social.
More updates will follow as we get them.
Posted Sep 13, 2023 - 20:23 UTC
Investigating
Skai and Meta data might be temporarily out of sync and errors along with delays might occur in:
Ad Creation + Editing
Ads Delivery
Ads Reporting
Performance data in grids & scheduled reports.
Optimization via portfolios & automated actions.
Sync and CF on Ads manager.

For more details please see Meta status page: https://metastatus.com/adsmanager
Posted Sep 13, 2023 - 19:33 UTC