Kenshoo Social: Sync Issue
Incident Report for Skai
Resolved
The issue has been resolved
Posted Jan 17, 2020 - 19:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2020 - 18:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2020 - 17:50 UTC
Investigating
We're experiencing an issue on our side with the ability to sync with Facebook.
Our engineers are on the case, and we will continue to update you on this issue.
For more information, please contact your Client Success Manager
Posted Jan 17, 2020 - 17:29 UTC
This incident affected: Skai Social Interface (Sync to channel).