Amazon Advertising API Performance Data
Incident Report for Skai
Resolved
This incident has been resolved.
Posted May 26, 2021 - 22:56 UTC
Investigating
We identified an Amazon Advertising API scaling issue originating on Amazon's end, affecting some Kenshoo Ecomm users. Performance data pulls will be throttled down until Amazon can increase scale to meet demand for the increased number of API calls. We're working with Amazon on this issue and will follow up with more details as soon as possible.
Workarounds: Users can use the Amazon Advertising console (i.e., native UI) to report intraday performance.
Posted May 25, 2021 - 20:07 UTC
This incident affected: Skai Retail Media Interface (Publisher, Data).