Kenshoo Social is sporadically unstable
Incident Report for Skai
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 06:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2020 - 21:32 UTC
Update
While we continue to work on the fix, in case you need to logout but can't see the page, please use this URL: social.kenshoo.com/logout
Posted Mar 31, 2020 - 14:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2020 - 14:00 UTC
Investigating
We are experiencing an issue with the Social platform.
Our engineers are on the case, and we will continue to update you on this issue. In case you encounter any difficulties, please try to logout and login again.
For more information, please contact your Client Success Manager.
Posted Mar 31, 2020 - 14:00 UTC
This incident affected: Skai Social Interface (Sync to channel, Data, Reports, Tracking, Portfolio Optimization, Creation Flow, Automated Actions, Platform availability).