FB Cost Discrepancies
Incident Report for Skai
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 09:44 UTC
Investigating
We are currently seeing delays in spend data coming into Skai Social. This will mean that cost data in our platform does not match what you will see in Ads Manager as of 7am PST this morning.
Our team has escalated this issue with Facebook and we will keep you posted as we know more.
Posted Jun 08, 2021 - 19:08 UTC
This incident affected: Skai Social Interface (Data, Reports, Portfolio Optimization, Automated Actions).