Skai Social: Platform Unavailable
Incident Report for Skai
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 01:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 03, 2022 - 00:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2022 - 00:05 UTC
Update
We are continuing to investigate this issue.
Posted Jun 03, 2022 - 00:05 UTC
Investigating
We are experiencing an issue with our ability to retrieve performance data from Facebook, which is affecting our grids, reporting and Automated Actions.
Our engineers are on the case, and we will continue to update you on this issue.
For more information, please contact your Client Success Manager.
Posted Jun 02, 2022 - 22:38 UTC
This incident affected: Skai Social Interface (Reports, Automated Actions, Platform availability).