Skai Platform currently unavailable
Incident Report for Skai
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 15:34 UTC
Monitoring
The issue is now resolved and we see data is currently catching up. We will still continue to monitor closely.
Posted Oct 09, 2023 - 12:48 UTC
Identified
We have identified the root cause. The current ETA for a full recovery is about one hour.
We will continue to provide further updates.
Posted Oct 09, 2023 - 11:22 UTC
Update
We are continuing to investigate this issue.
Posted Oct 09, 2023 - 10:27 UTC
Investigating
We're experiencing an issue with the Skai platform.
Our engineers are on the case, and we will continue to update you on this issue.
For more information, please contact your Client Success Manager.
Posted Oct 09, 2023 - 10:03 UTC
This incident affected: Platform Availability (Google, Microsoft, Amazon, Walmart, Meta, Amazon DSP, Pinterest, Apple Search Ads, Criteo, Sam's Club, Citrus Ads, PromoteIQ, Instacart, LinkedIn, Snapchat, TikTok).