Uploads and Downloads timeouts for Amazon
Incident Report for Skai
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 15:09 UTC
Monitoring
A fix has been applied and upload/downloads are working as expected.
We are continuing to monitor.
Posted Sep 12, 2023 - 12:45 UTC
Investigating
We are currently investigating an issue causing uploads and downloads from Amazon to take a long time, possibly timing out.
We've reached out to Amazon and are working with them on resolving the issues as soon as possible.
Posted Sep 12, 2023 - 10:14 UTC