Google Ads Outage
Incident Report for Skai
Resolved
The issue has now been resolved as confirmed by Google on
https://ads.google.com/status/publisher/
Posted Jun 06, 2023 - 18:01 UTC
Investigating
We have been made aware of an issue with Google Ads resulting in:

Inability to sync data with Google.
Data delays in Google campaigns.
Delay in scheduled reports that include Google campaigns.
Delay in Automated Actions that include Google campaigns.
Delay in optimization of portfolios containing Google campaigns.

In case you do have access to your Adwords account, we recommend you monitor your portfolios mainly focusing on potential overspend issues.

For more information, see Google Ads Health.
https://ads.google.com/status/publisher/
Posted Jun 06, 2023 - 14:19 UTC