Kenshoo Social and Search are sporadically unavailable.
Incident Report for Skai
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 22:57 UTC
Update
Kenshoo was experiencing an issue that affected your ability to log into Kenshoo Social and Search due a downtime/ slow response issue with our authentication provider. It did not affect the ability for KPO, Automated Actions, or Scheduled Reports. Our DEV team worked with the provider in order to resolve it.
Posted Dec 19, 2019 - 19:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2019 - 19:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 19, 2019 - 19:06 UTC
Investigating
Our engineers are on the case, and we will continue to update you on this issue.
For more information, please contact your Client Success Manager.
Posted Dec 19, 2019 - 18:11 UTC
This incident affected: Skai Search Interface (Platform availability) and Skai Social Interface (Platform availability).