Analysis Grids Not Available
Incident Report for Skai
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 01:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 24, 2023 - 01:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2023 - 23:55 UTC
Identified
Our Dev team has identified the issue and currently rolling out a fix to the affected Servers. We will keep you updated once the issue is fully resolved.
Posted Jan 23, 2023 - 20:38 UTC
Investigating
We're experiencing an issue with the Skai platform UI for some servers, which may cause no data to show in performance grids.

Some of the features may be affected or delayed such as Automated Actions.
Live campaigns and ad serving is not affected.

Our engineers are on the case, and we will continue to update you on this issue.

For more information, please contact your Client Success Manager.
Posted Jan 23, 2023 - 20:00 UTC