Skai Search & Retail Media UI slowness
Incident Report for Skai
Resolved
This incident has been resolved.
Posted Apr 04, 2022 - 17:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2022 - 17:09 UTC
Identified
The issue has been identified and our engineers are working on applying a fix.
Posted Apr 04, 2022 - 14:08 UTC
Investigating
The Skai Search & Retail Media platforms may experience delays in grid responsiveness and overall UI performance. Our engineers are investigating the issue with utmost priority and we are working to resolve this issue as soon as possible.
Posted Apr 04, 2022 - 14:06 UTC
This incident affected: Skai Retail Media Interface (Platform Availability) and Skai Search Interface (Platform availability).