Criteo RMP API Authorization Failure
Incident Report for Skai
Resolved
This incident has been resolved. Criteo has released a fix to resolve authorization failures connecting to the Criteo RMP API. Our team confirmed the fix and all systems are working as expected.
Posted Apr 07, 2021 - 20:35 UTC
Update
Criteo has confirmed issues relating to Criteo RMP API and is releasing a fix. We expect the authorization failures to be resolved today, April 7th 2021. We will follow up to confirm successful resolution.
Posted Apr 07, 2021 - 16:27 UTC
Identified
Our team identified an issue affecting API connections to Criteo's RMP API which has produced authorization failures, or "Unauthorized Accounts", in Kenshoo. As a result, synchronization to/from Criteo RMP API is not currently available. We've reported this issue to Criteo and will follow up as soon as possible.
Posted Apr 06, 2021 - 23:58 UTC
This incident affected: Skai Retail Media Interface (Publisher, Data, Reports, Campaign Management).