Skai Portfolio Settings Issue
Incident Report for Skai
Resolved
Portfolio Settings are available once more, and the issue is resolved.
Posted Oct 19, 2021 - 15:47 UTC
Investigating
We're experiencing an issue where the Portfolio Settings grid is not loading.
Portfolios will still continue to run as expected.
Our engineers are investigating the issue and we will continue to update on it.
Posted Oct 19, 2021 - 15:20 UTC
This incident affected: Skai Retail Media Interface (Optimization) and Skai Search Interface (Optimization).