Amazon Advertising is experiencing authorization issues
Incident Report for Skai
Resolved
Amazon has confirmed that their APIs have now recovered.

The issue is now resolved.
Posted Sep 17, 2021 - 00:23 UTC
Monitoring
Amazon has confirmed that their APIs are now recovering.

We would advise you to re-attempt any uploads/downloads that had originally failed for you.
We are continuing to monitor for now and will resolve the incident once we get final confirmation from Amazon.
Posted Sep 16, 2021 - 23:55 UTC
Update
We are seeing signs of recovery although awaiting official confirmation from Amazon.

In the meantime, we were able to successfully re-authorize all affected accounts and can confirm
that daily data has been processed.

We will continue to provide updates.
Posted Sep 16, 2021 - 23:38 UTC
Identified
Amazon has issued communications about the issue originating on their end, affecting API users and Console users.
They are actively working on a fix and we will provide updates as soon as we receive them.
Please stay tuned.
Posted Sep 16, 2021 - 19:26 UTC
Investigating
Many Amazon Advertising accounts became "unauthorized" this morning around 12pm EST. Users may not be able to access Amazon Advertising Console ( advertising.amazon.com ).

This issue might result in:
Inability to sync data with Amazon
Data delays in Amazon campaigns
Delays in scheduled reports that include Amazon campaigns
Delays in the optimization of portfolios containing Amazon campaigns

Please stay tuned for further updates
Posted Sep 16, 2021 - 17:26 UTC
This incident affected: Skai Retail Media Interface (Publisher).