Skai Search: Microsoft API Unavailability
Incident Report for Skai
Resolved
The issue is resolved, daily performance fetches for Microsoft are almost complete.
Posted Mar 25, 2022 - 14:17 UTC
Monitoring
We are starting to see improvements in fetching Microsoft's daily performance data. We will continue to monitor and update.
Posted Mar 25, 2022 - 12:40 UTC
Investigating
The Microsoft API is partially unavailable.
This might result in:
Data delays in Microsoft campaigns.
Delay in scheduled reports that include Microsoft campaigns.
Delay in Automated Actions that include Microsoft campaigns.
Delay in the optimization of portfolios containing Microsoft campaigns.
For more information, see Microsoft Ads Health.
Posted Mar 25, 2022 - 10:27 UTC
This incident affected: Skai Search Interface (Publishers, Data, Reports, Optimization).