Skai Social: Major Publisher outage
Incident Report for Skai
Resolved
The incident is now resolved.
Facebook have recovered their services, and Skai's services have returned to normal.
Posted Oct 06, 2021 - 08:14 UTC
Monitoring
Facebook services are continuously recovering, with most services being operational. https://status.fb.com/
In Skai, all services are back to normal, except for Performance Data fetches which are still recovering as they process retroactively.
We're monitoring the incident and will update again when the incident is fully recovered.
Posted Oct 05, 2021 - 09:33 UTC
Update
Facebook are recovering from their network issues. However, most Facebook Business services remain with Major Disruptions.
Further updates can now be followed on: https://status.fb.com/
Posted Oct 04, 2021 - 22:43 UTC
Investigating
Facebook services are down globally.
Skai and Facebook data might be temporarily out of sync and delays might occur in:
Performance data in grids & scheduled reports.
Optimization via portfolios & automated actions.
Sync and CF on Ads manager.
We are trying to get more information from Facebook and will post any new information as it becomes available to us.
Posted Oct 04, 2021 - 16:29 UTC
This incident affected: Skai Social Interface (Sync to channel, Data, Tracking, Portfolio Optimization, Creation Flow, Automated Actions).