The Amazon API is partially unavailable.
Incident Report for Skai
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 16:19 UTC
Monitoring
Amazon has confirmed that they have applied a fix to resolve this issue. Ad Performance reports are now being processed in Skai.

We will continue to monitor this in the interim.
Posted Jan 20, 2023 - 15:04 UTC
Investigating
We are experiencing an issue processing ad_performance reports affecting SB Campaigns/Ads.

This has been escalated to Amazon who are currently investigating.

This might result in:
Data delays in Amazon campaigns
Delays in scheduled reports that include Amazon campaigns.
Delay in Automated Actions that include Amazon campaigns.
Posted Jan 20, 2023 - 12:32 UTC