Skai Social: Publisher Platform outage
Incident Report for Skai
Resolved
The incident is now resolved.
Meta has confirmed that they have now recovered from the earlier outage. https://metastatus.com/adsmanager

Our Developers have also confirmed that we are also recovered within the Skai Platform.
Posted May 26, 2023 - 11:13 UTC
Investigating
Skai and Meta data might be temporarily out of sync and delays might occur in:

Performance data in grids & scheduled reports.
Optimization via portfolios & automated actions.

Meta is aware of this issue with their Ads Reporting and is currently investigating. https://metastatus.com/
Posted May 26, 2023 - 10:40 UTC