Amazon API Unavailability
Incident Report for Skai
Resolved
This incident has been resolved.
Posted Jul 03, 2021 - 01:58 UTC
Monitoring
Amazon has identified and resolved the issue. Data will be automatically bacfilled in the coming hours. We are monitoring the progress.
Posted Jul 02, 2021 - 15:09 UTC
Investigating
The Amazon API is partially unavailable.
This might result in:
Inability to sync data with Amazon.
Data delays in Amazon campaigns
Delays in scheduled reports that include Amazon campaigns
Delays in Automated Actions that have "Run only when performance data is available" enabled

Actions/Workaround: We are in contact with Amazon API teams and will provide an update as soon as possible. In the meantime, users should review settings that rely on performance data for proper functionality. Users should go to the Amazon Advertising Console (i.e., native UI) to report on performance data until this issue is resolved.
Posted Jul 01, 2021 - 15:27 UTC
This incident affected: Skai Retail Media Interface (Publisher, Data, Reports).