Kenshoo Search: Bing API Unavailability
Incident Report for Skai
Resolved
The issue is now resolved and Yesterday's data for Bing in Kenshoo is now complete.
Posted Mar 13, 2020 - 15:13 UTC
Monitoring
There are currently no further updates from Bing - https://status.ads.microsoft.com/

However we continue to see this improvement in fetching and are monitoring closely.

We will keep updating.
Posted Mar 13, 2020 - 12:46 UTC
Identified
Issue is still on going for US accounts currently however I do now see an improvement here.

We will keep updating.
Posted Mar 13, 2020 - 11:40 UTC
Investigating
The Bing API is partially unavailable.
This might result in:
Inability to sync data with Bing.
Data delays in Bing campaigns.
Delays in scheduled reports that include Bing campaigns.
Delays in the optimization of portfolios containing Bing campaigns.
For more information, see Bing Ads Health.
Posted Mar 13, 2020 - 11:18 UTC
This incident affected: Skai Search Interface (Publishers, Data, Reports, Optimization, Campaign management).