Social Local reimport accounts
Incident Report for Skai
Resolved
This incident has been resolved.
Posted Oct 25, 2020 - 15:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 21, 2020 - 18:14 UTC
Monitoring
The platform is operational and previous account authentication issues been resolved. Please re-connect your Facebook ad accounts to resume using Kenshoo Social Local.
Posted Oct 21, 2020 - 18:10 UTC