Instacart Performance Data Discrepancies
Incident Report for Skai
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 17:52 UTC
Investigating
Instacart is experiencing issues with campaign performance data including impressions.
Impact: Current data may not reflect actual impressions count. This issue affects both API partners and native UI (ads.instacart.com) users.
Actions/Workaround: Instacart is actively investigating the issue and will send more updates. Please stay tuned.
Posted Aug 03, 2021 - 17:42 UTC
This incident affected: Skai Retail Media Interface (Data, Reports).