Kenshoo Search: Microsoft API Unavailability
Incident Report for Skai
Resolved
This incident has been resolved.
Posted Nov 06, 2020 - 03:06 UTC
Monitoring
The issue has been resolved by bing. All missing reports are being fetched.
Posted Nov 06, 2020 - 00:58 UTC
Investigating
The Microsoft API is partially unavailable.
This might result in:
Data delays in Microsoft campaigns.
Delays in scheduled reports that include Microsoft campaigns.
Delays in the optimization of portfolios containing Microsoft campaigns.
For more information, see Microsoft Ads Health. https://status.ads.microsoft.com/
Posted Nov 05, 2020 - 12:17 UTC
This incident affected: Skai Search Interface (Publishers, Data, Reports, Optimization).