Kenshoo Search: Microsoft API Unavailability
Incident Report for Skai
Resolved
This incident has been resolved.
Posted Nov 06, 2020 - 19:14 UTC
Update
Microsoft data is now arriving for our US Servers and currently being processed.
We will continue to monitor and update when the gaps here are closed.
Posted Nov 06, 2020 - 16:58 UTC
Monitoring
I can confirm that we are starting to see Microsoft data arrive and being processed in Kenshoo currently across the EMEA region.
We continue to monitor this closely for other regions and will update soon.
Posted Nov 06, 2020 - 14:09 UTC
Investigating
The Microsoft API is partially unavailable.
This might result in:

Data delays in Microsoft campaigns.
Delays in scheduled reports that include Microsoft campaigns.
Delays in the optimization of portfolios containing Microsoft campaigns.
For more information, see Microsoft Ads Health
https://status.ads.microsoft.com
Posted Nov 06, 2020 - 12:57 UTC
This incident affected: Skai Search Interface (Publishers, Data, Reports, Optimization).