Platform issue
Incident Report for Skai
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 20:53 UTC
Monitoring
We are seeing signs of recovery and we are still working with our provider to get this to full resolution.
Another update will be issued once there is a resolution to this incident
Posted Apr 20, 2021 - 19:51 UTC
Identified
Our Authentication service provider has identified a DB issue and is working on tracking down the root cause. There is still no ETA for resolution. We are in active communication with our provider and will continue to update here on any progress.
Posted Apr 20, 2021 - 18:13 UTC
Investigating
We're experiencing an issue with login into the Kenshoo platform.
Our Authentication service provider is experiencing difficulties affecting the login process. We are aware, and we will continue to update you on this issue."
Posted Apr 20, 2021 - 16:12 UTC
This incident affected: Skai Retail Media Interface (Platform Availability), Skai Search Interface (Platform availability), and Skai Social Interface (Platform availability).