Kenshoo Ecommerce: Walmart API Unavailability
Incident Report for Skai
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 21:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2021 - 19:36 UTC
Investigating
The Walmart API is partially unavailable due to an issue originating on Walmart's end.
This might result in:
Inability to sync data with Walmart
Performance data delays in Walmart campaigns
Delays in scheduled reports that include Walmart campaigns
Posted Feb 10, 2021 - 13:57 UTC
This incident affected: Skai Retail Media Interface (Publisher, Data, Reports, Campaign Management).